Back to top

Answered all requests but the website says we haven't

4 сообщения / 0 новое
Последняя публикация
WS Member Аватар пользователя WS Member
Answered all requests but the website says we haven't

I just noticed that we are down as 86% responsive in the last year. Which is strange as I am sure we have answered all requests. 

One guest sent duplicate messages within a few seconds of each other. As they were identical, I only answered one of these. Is this the reason why we are down as not responding to a request?

FP Promote: 
Not on Front Page
WS Member Аватар пользователя WS Member
Probably.

Probably.

I find that when I answer a request and the cyclist responds (so he/she had the last word) our response rate goes down. I'm not too worried, as long as we're in the 90's we're doing good. I have started looking at response rates of our guests, most of them so far are marked as "not available" because  they are on-tour, but I will probably not host people that have very low response rates.

WS Member Аватар пользователя WS Member
A bit of a blunt instrument

So it is not necessarily terribly useful as a ranking system, that is you have to go in and look at profiles to try and work out if people are being "wilfully" unresponsive or (potential) guests are unable to respond due to being on tour. Or, as has happend to me a couple of times, the function that forwards WS messages as emails stops working so I have no idea that a request has been made.

Room for improvement there. 

WS Member Аватар пользователя WS Member
responsiveness???

So, I have gone back, and looked, and had two people that had "the last word".  I answered one, will NEVER WHATSOEVER repond to the other one.  I deleted several message that went back and forth... and no matter how far back I go, and delete, and answer, my responsiveness shows:

Message responsiveness: 94%

(15 responses to 16 requests over the past year)

Please, tell me what to do now.

Sincerely Moni