Back to top

problem with app "fail comunication with server"

сообщений: 7 / 0 новое
Последняя публикация
WS Member Аватар пользователя WS Member
problem with app "fail comunication with server"

Hi mates! i´m Ruben from Spain i looking for help with this problem, just reinstall the Warmshers app in my Android phone (Huawei) after a repar and only have problem with this, all apps work well. it´s like something block the communication to internet and the servers, but only in this???

Can you help me :) Thank you so much.

We´ll meet us on the way!

FP Promote: 
Not on Front Page
WS Member Аватар пользователя WS Member
Same Problem ... Why??

I have same problem. Its possible to login.

My Phone: Samsung S7 with Android 7.0

And I've tried all different versions of the app and tried also delete&reinstall. Always the same error: "Failed communicating with server, please verify internet connection". And I'm waiting for a new version/ update since a while. 

Why? Can someone please help?

WS Member Аватар пользователя WS Member
only have problem with this

only have problem with this app ... i´m waiting ... @Nyam, if you finally solve it, please write here how!

Thank you!!

WS Member Аватар пользователя WS Member
Hi all, please see the FAQ's

Hi all, please see the FAQ's regarding the apps.  Warmshowers has not been supporting the apps for almost a year and they are independently developed.  Although we are in discussion to change this, in the meantime, we suggest you access the website through your browser.

WS Member Аватар пользователя WS Member
Still have the same problem

Just d/l the app again and it is still impossible to log in. Any workaround except using the browser? Thanks. 

WS Member Аватар пользователя WS Member
WS disabled app access.

WS has disabled app access. The information about this downgrade is in a message with the unclear title "Important Update": https://www.warmshowers.org/node/306058

WS Member Аватар пользователя WS Member
APP ACCESS CURTAILED

Thank you, Peter Kuiper.

I have been struggling with this off and on for days, wondering why I could not log in.